May 25, 2022, 01:51:20 PMLatest Member: Kwas25
BoutCheetah » Forum » Zylon Gaming » Announcements » New client installer

New client installer

Started by Santa, July 15, 2012, 06:08:08 AM

Previous topic - Next topic

Santa

Hello, for everyone who has been unable to play over the past few days due to the "Internet issues have been detected" error from the launcher.  Please do download the new setup from the downloads page.  This installer is fully up-to-date; One change though, you will need .net framework 4.0 instead of 2.0, which can be found on the downloads page.

Thanks,
~RedEyes.

P.S. Please report any issues here.

Copyright © ZylonGaming 2009 - 2022
-Terms of Use-